Bug Report!

Page 5 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Go down

Re: Bug Report!

Post  Kate_10 on Sat Aug 13, 2016 3:01 pm

both will be out soon (:

_______________________________________________________________________________________________________________________________________________________
avatar

Kate_10

Messages : 2551
Data de inscrição : 2014-05-26

Back to top Go down

Re: Bug Report!

Post  Esenia on Mon Aug 15, 2016 12:56 pm

I understood.
avatar

Esenia

Messages : 13
Data de inscrição : 2016-08-13

Back to top Go down

Re: Bug Report!

Post  Esenia on Mon Aug 15, 2016 12:57 pm

Thank you.
avatar

Esenia

Messages : 13
Data de inscrição : 2016-08-13

Back to top Go down

Re: Bug Report!

Post  Kate_10 on Mon Aug 15, 2016 2:29 pm

@Esenia wrote:Thank you.

You're welcome! ^^
in the meantime you can stay in the forums, introduce yourself, meet new people and make friends too, if you want of course! everyone here is super friendly (:

_______________________________________________________________________________________________________________________________________________________
avatar

Kate_10

Messages : 2551
Data de inscrição : 2014-05-26

Back to top Go down

Re: Bug Report!

Post  kloklofairy on Wed Aug 17, 2016 5:57 pm

@juleic1123 wrote:There is bug due to our linking accounts with web avatar. Your profile pic doesn't appear on the index but please, wait a little longer. mrgreen
It's all good now,thank you!!!!!!!! Very Happy :floraWinx:

Also I'm sorry you have to go over the FAQ page again,it must be tiring.. confused ehem_1
avatar

kloklofairy

Messages : 161
Data de inscrição : 2016-08-08

Back to top Go down

Re: Bug Report!

Post  juleic1123 on Wed Aug 17, 2016 6:40 pm

The maintenance website was deleted too. cloud But that one I already re-created it.

I'll need to make the faq again...

_______________________________________________________________________________________________________________________________________________________
avatar

juleic1123

Messages : 5218
Data de inscrição : 2012-12-15

Back to top Go down

Re: Bug Report!

Post  kloklofairy on Thu Aug 18, 2016 1:02 am

@juleic1123 wrote:The maintenance website was deleted too. cloud But that one I already re-created it.

I'll need to make the faq again...
yikes ... crazy a lot ehem_1 hang in there pal ! Smile
avatar

kloklofairy

Messages : 161
Data de inscrição : 2016-08-08

Back to top Go down

Re: Bug Report!

Post  harpa on Thu Aug 18, 2016 6:39 pm

@juleic1123 wrote:The maintenance website was deleted too. cloud But that one I already re-created it.

I'll need to make the faq again...

Oh, what a mess. confused

_______________________________________________________________________________________________________________________________________________________
avatar

harpa

Messages : 8041
Data de inscrição : 2012-12-17

Back to top Go down

Re: Bug Report!

Post  kloklofairy on Tue Aug 23, 2016 4:20 pm

uh Juleic why do i have -608 wx ? Shocked Shocked Shocked Shocked like why minus ? Laughing what did I do ? lol
avatar

kloklofairy

Messages : 161
Data de inscrição : 2016-08-08

Back to top Go down

Re: Bug Report!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 5 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum